The Nymi SDK 4.x is no longer available for download.

Back to Nymi.com.